• Totalnuvem MSP

Requerimentos do Hyper-V 2.0

Requerimentos de Hardware

Para executar o Hyper-V é necessário que o servidor disponha de processadores que tenham características de hardware-assisted virtualization, como por exemplo, a linha de processadores AMD E INTEL VT. Além disso, é necessário que o processador tenha suporte à Data Execution Prevention (DEP).

Requerimentos de Softwares

O Hyper-V pode ser executado em servidores das edições: Standard, Enterprise e Data Center.

Requerimentos de updates

Após realizar a instalação do Hyper-V é necessário fazer a instalação de algumas atualizações. Essas atualizações permite que todas as funcionalidades estejam disponíveis. A seguir lista:

  1. KB950050, KB951308, KB956589, KB956710 e KB956774;

Conclusão

Neste Artigo mostramos quais requisitos necessários para funcionamento do Hyper-V 2.0.

#HyperV

0 visualização

Posts recentes

Ver tudo